Ifly740 and squawk codes | General Discussion | Discussion Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Ifly740 and squawk codes
September 6, 2016
8:12 pm
Avatar
rose1265
New Member
Members
Forum Posts: 1
Member Since:
September 6, 2016
sp_UserOfflineSmall Offline

Just installed a SkyGuardTWX transceiver. All seems fine except when looking at the status page on Ifly, the code jumps around from 1200 to 200 to 3200. Seems to act the same way when the xponder sensing antenna is not attached. Don't know if it is being over driven. The unit is on the floor in the baggage compartment behind the seat on an RV -7 and a bit more than 4 feet from the xponder antenna. Xponder is a GTX 320.

March 7, 2017
3:38 pm
Avatar
Joe
New Member
Members
Forum Posts: 1
Member Since:
March 7, 2017
sp_UserOfflineSmall Offline

I'm having the same problem. Mine just goes back and forth from 1200 to 0200. Sometimes very rapidly, even and including right after I correct it in the control panel on my IFly 740. Very distracting.

Forum Timezone: UTC 0

Most Users Ever Online: 19

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

PA-22: 11

johnwfranks: 8

jscott.planes: 7

OldPilot: 4

Jim Logajan: 4

zn105: 3

SouthEastLSAservices: 3

robmorgan1: 3

VIN2020: 3

Pazzopilot: 2

Member Stats:

Guest Posters: 0

Members: 102

Moderators: 11

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 31

Posts: 112

Newest Members:

Manny, glen sullivan, Ben, Jim B, Swashplate, Bob, Joe, Dale_1, Dale, HenryLumma

Moderators: marsolgp: 0, leydsmanw: 0, Allensilberman: 0, Zane: 0, rshannon: 0, Brian_Neiman: 0, tmyers: 7, PAUL WESTCOTT: 0, jnmarshall: 8, rocpilot: 0, greghughes: 0

Administrators: Zane: 0, Don Houtz: 24